October 6, 2017

Konfigurasi VLAN Pada Switch

A. PENGERTIAN

Virtual LAN atau disingkat VLAN merupakan sekelompok perangkat pada satu LAN atau lebih yang dikonfigurasikan (menggunakan perangkat lunak pengelolaan) sehingga dapat berkomunikasi seperti halnya bila perangkat tersebut terhubung ke jalur yang sama, padahal sebenarnya perangkat tersebut berada pada sejumlah segmen LAN yang berbeda. Vlan dibuat dengan menggunakan jaringan pihak ke tiga. VLAN merupakan sebuah bagian kecil jaringan IP yang terpisah secara logik. VLAN memungkinkan beberapa jaringan IP dan jaringan-jaringan kecil (subnet) berada dalam jaringan switched switched yang sama. Agar computer bisa berkomunikasi pada VLAN yang sama, setiap computer harus memiliki sebuah alamat IP dan Subnet Mask yang sesuai dengan VLAN tersebut. Switch harus dikonfigurasi dengan VLAN dan setiap port dalam VLAN harus didaftarkan ke VLAN. Sebuah port switch yang telah dikonfigurasi dengan sebuah VLAN tunggal disebut sebagai access port.

B. LATAR BELAKANG

Konfigurasi vlan pada switch

C. MAKSUD DAN TUJUAN

Memberi vlan agar bisa meremote switch

D. TAHAPAN PEKERJAAN

Linux, Unix, BSD, MacOS, Komunitas Pengguna Linux Indonesia, KPLI Klaten, KPLI Bulukumba, MikroTik, MikroTik Indonesia, FreeBSD, FreeBSD Indonesia, Cisco, Cisco Indonesia, BLC Telkom Klaten, Ansible, Nginx, Apache2, Caddy Server, Ayo Belajar Linux, Cloud Computing, e-Learning, Open edX, Proxmox, Sendy, Microsoft SQL Server, MySQL, PostgreSQL, Lets Encrypt, Case Study, Atlassian, Virtualization, Faizar Septiawan, Icar, siBunglonGanteng, siBunglonLabs, Orang Ganteng

  • Masuk ke aplikasi Paket Tracer. Ikuti langkah-langkah berikut ini!
  • Konfigurasi IP Address

Linux, Unix, BSD, MacOS, Komunitas Pengguna Linux Indonesia, KPLI Klaten, KPLI Bulukumba, MikroTik, MikroTik Indonesia, FreeBSD, FreeBSD Indonesia, Cisco, Cisco Indonesia, BLC Telkom Klaten, Ansible, Nginx, Apache2, Caddy Server, Ayo Belajar Linux, Cloud Computing, e-Learning, Open edX, Proxmox, Sendy, Microsoft SQL Server, MySQL, PostgreSQL, Lets Encrypt, Case Study, Atlassian, Virtualization, Faizar Septiawan, Icar, siBunglonGanteng, siBunglonLabs, Orang Ganteng

Konfigurasi IP Address pada PC0 (klik PC0>Desktop>IP Configuration)

Linux, Unix, BSD, MacOS, Komunitas Pengguna Linux Indonesia, KPLI Klaten, KPLI Bulukumba, MikroTik, MikroTik Indonesia, FreeBSD, FreeBSD Indonesia, Cisco, Cisco Indonesia, BLC Telkom Klaten, Ansible, Nginx, Apache2, Caddy Server, Ayo Belajar Linux, Cloud Computing, e-Learning, Open edX, Proxmox, Sendy, Microsoft SQL Server, MySQL, PostgreSQL, Lets Encrypt, Case Study, Atlassian, Virtualization, Faizar Septiawan, Icar, siBunglonGanteng, siBunglonLabs, Orang Ganteng

Konfigurasi IP Address pada PC1 (klik PC1>Desktop>IP Configuration)

Linux, Unix, BSD, MacOS, Komunitas Pengguna Linux Indonesia, KPLI Klaten, KPLI Bulukumba, MikroTik, MikroTik Indonesia, FreeBSD, FreeBSD Indonesia, Cisco, Cisco Indonesia, BLC Telkom Klaten, Ansible, Nginx, Apache2, Caddy Server, Ayo Belajar Linux, Cloud Computing, e-Learning, Open edX, Proxmox, Sendy, Microsoft SQL Server, MySQL, PostgreSQL, Lets Encrypt, Case Study, Atlassian, Virtualization, Faizar Septiawan, Icar, siBunglonGanteng, siBunglonLabs, Orang Ganteng

Konfigurasi IP Address pada PC2(klik PC2>Desktop>IP Configuration)

Linux, Unix, BSD, MacOS, Komunitas Pengguna Linux Indonesia, KPLI Klaten, KPLI Bulukumba, MikroTik, MikroTik Indonesia, FreeBSD, FreeBSD Indonesia, Cisco, Cisco Indonesia, BLC Telkom Klaten, Ansible, Nginx, Apache2, Caddy Server, Ayo Belajar Linux, Cloud Computing, e-Learning, Open edX, Proxmox, Sendy, Microsoft SQL Server, MySQL, PostgreSQL, Lets Encrypt, Case Study, Atlassian, Virtualization, Faizar Septiawan, Icar, siBunglonGanteng, siBunglonLabs, Orang Ganteng

Konfigurasi IP Address pada PC3 (klik PC3>Desktop>IP Configuration)

Linux, Unix, BSD, MacOS, Komunitas Pengguna Linux Indonesia, KPLI Klaten, KPLI Bulukumba, MikroTik, MikroTik Indonesia, FreeBSD, FreeBSD Indonesia, Cisco, Cisco Indonesia, BLC Telkom Klaten, Ansible, Nginx, Apache2, Caddy Server, Ayo Belajar Linux, Cloud Computing, e-Learning, Open edX, Proxmox, Sendy, Microsoft SQL Server, MySQL, PostgreSQL, Lets Encrypt, Case Study, Atlassian, Virtualization, Faizar Septiawan, Icar, siBunglonGanteng, siBunglonLabs, Orang Ganteng

Konfigurasi pada Switch. Klik switch, pilih tab CLI. Tuliskan perintah berikut:

> Switch>enable  
> Switch#vlan database  
> Switch(vlan)#vlan 10 name A  
> Switch(vlan)#vlan 20 name B  
> Switch(vlan)#exit  
> Switch#configure terminal  
> Switch(config)#interface fastethernet 0/2  
> Switch(config-if)#switchport mode access  
> Switch(config-if)#switchport access vlan 10  
> Switch(config-if)#interface fastethernet 0/3  
> Switch(config-if)#switchport mode access  
> Switch(config-if)#switchport access vlan 10  
> Switch(config-if)#interface fastethernet 0/4  
> Switch(config-if)#switchport mode access  
> Switch(config-if)#switchport access vlan 20  
> Switch(config-if)#interface fastethernet 0/5  
> Switch(config-if)#switchport mode access  
> Switch(config-if)#switchport access vlan 20  
> Switch(config-if)#end  
> Switch#configure terminal  
> Switch(config)#interface fastethernet 0/1  
> Switch(config-if)#switchport mode trunk  
> Switch(config-if)#end

Konfigurasi pada Router. Klik router, pilih tab CLI. Tuliskan perintah berikut :

> Router>enable  
> Router#configure t  
> Router(config)#interface fastethernet 0/0  
> Router(config-if)#no shutdown  
> Router(config-if)#interface fastethernet 0/0.1  
> Router(config-subif)#encapsulation dot1Q 1  
> Router(config-subif)#ip address 192.168.10.1 255.255.255.0  
> Router(config-subif)#interface fastethernet 0/0.2  
> Router(config-subif)#encapsulation dot1Q 10  
> Router(config-subif)#ip address 192.168.1.1 255.255.255.0  
> Router(config-subif)#interface fastethernet 0/0.3  
> Router(config-subif)#encapsulation dot1Q 20  
> Router(config-subif)#ip address 192.168.2.1 255.255.255.0  
> Router(config-subif)#end

Ping dari PC0 ke PC1 (sesama VLAN)

Linux, Unix, BSD, MacOS, Komunitas Pengguna Linux Indonesia, KPLI Klaten, KPLI Bulukumba, MikroTik, MikroTik Indonesia, FreeBSD, FreeBSD Indonesia, Cisco, Cisco Indonesia, BLC Telkom Klaten, Ansible, Nginx, Apache2, Caddy Server, Ayo Belajar Linux, Cloud Computing, e-Learning, Open edX, Proxmox, Sendy, Microsoft SQL Server, MySQL, PostgreSQL, Lets Encrypt, Case Study, Atlassian, Virtualization, Faizar Septiawan, Icar, siBunglonGanteng, siBunglonLabs, Orang Ganteng

Ping dari PC1 ke PC2 (berbeda VLAN)

Linux, Unix, BSD, MacOS, Komunitas Pengguna Linux Indonesia, KPLI Klaten, KPLI Bulukumba, MikroTik, MikroTik Indonesia, FreeBSD, FreeBSD Indonesia, Cisco, Cisco Indonesia, BLC Telkom Klaten, Ansible, Nginx, Apache2, Caddy Server, Ayo Belajar Linux, Cloud Computing, e-Learning, Open edX, Proxmox, Sendy, Microsoft SQL Server, MySQL, PostgreSQL, Lets Encrypt, Case Study, Atlassian, Virtualization, Faizar Septiawan, Icar, siBunglonGanteng, siBunglonLabs, Orang Ganteng

E. REFERENSI

http://ccnav6.com